API documentationΒΆ

The modules pexpect.screen and pexpect.ANSI have been deprecated in Pexpect version 4. They were separate from the main use cases for Pexpect, and there are better maintained Python terminal emulator packages, such as pyte. These modules are still present for now, but we don’t advise using them in new code.